Symptom
When creating a Case, some Service Categories in Level 2 are missing.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Go to Case.
- Create a Case.
- Navigate to Service Categories.
- Select a Category for Level 1.
- Observe that some Categories in Level 2 are missing.
Cause
The missing categories are in Draft status.
Resolution
- Go to Settings.
- Go to Catalog Definition.
- Open the affected Category.
- Update its status to active.
See Also
Keywords
missing service categories, level 2 categories, case creation, draft status, catalog definition, SAP Sales Cloud, SAP Service Cloud, service categories not active, troubleshooting missing categories , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
Product
SAP Service Cloud Version 2 1.0
SAP Knowledge Base Article - Public