SAP Knowledge Base Article - Public

3682979 - Level 2 Service Categories are Missing when Creating a Case

Symptom

When creating a Case, some Service Categories in Level 2 are missing.

Environment

SAP Service Cloud Version 2

Reproducing the Issue

  1. Go to Case.
  2. Create a Case.
  3. Navigate to Service Categories.
  4. Select a Category for Level 1.
  5. Observe that some Categories in Level 2 are missing.

Cause

The missing categories are in Draft status.

Resolution

  1. Go to Settings.
  2. Go to Catalog Definition.
  3. Open the affected Category.
  4. Update its status to active.

See Also

Keywords

missing service categories, level 2 categories, case creation, draft status, catalog definition, SAP Sales Cloud, SAP Service Cloud, service categories not active, troubleshooting missing categories , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem

Product

SAP Service Cloud Version 2 1.0