SAP Knowledge Base Article - Public

3683604 - Participant field in phone call activity does not update automatically during lead conversion to Opportunity

Symptom

Participant field in phone call activity does not update automatically during lead conversion to Opportunity

Environment

SAP Cloud for Customer Core Application

Reproducing the Issue

  1. Create a lead with a contact, e.g., user A.
  2. Create activities from the lead, e.g., appointment, task, and phone call with contact user A.
  3. Start conversion to opportunity.
  4. Switch primary contact, e.g., user B.
  5. Wait approximately 5 minutes for the conversion to fully update.
  6. Observe that the contact updates in all activities except for the participant field in the phone call activity, which remains as the original value, e.g., user A.

Cause

The participant field in the phone call activity does not update automatically when converting a lead to an opportunity and changing the primary contact.

Resolution

  1. Manually remove the current participant value from the phone call activity.
  2. Add the new participant value to the phone call activity.

See Also

Refer to: SAP Cloud for Customer Influence Forum for submitting ideas for system enhancement.

Keywords

participant field, phone call activity, lead conversion, opportunity, primary contact, automatic update, manual update, activities, contact update, SAP Sales Cloud, activity management , KBA , LOD-CRM-ACT , Activities , Problem

Product

SAP Cloud for Customer core applications all versions