SAP Knowledge Base Article - Public

3683811 - "Check Configuration" for the Location Ids is greyed out in SAP Datasphere

Symptom

When attempting to check the configuration of the Location IDs for Cloud Connector On-Premise Data Sources maintained in the Datasphere tenant, the "Check Configuration" button is greyed out and cannot be clicked.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental." 

Environment

SAP Datasphere

Reproducing the Issue

  1. Login to the Datasphere tenant.
  2. Navigate to System -> Administration -> Data Source Configuration.
  3. In the On-Premise Data Sources section, click on "..." for the Location IDs.
  4. Observe that the "Check Configuration" button is disabled and cannot be opened.

Cause

It is by design that an end user can only create or delete a location ID but cannot edit or check it.

Resolution

Using location IDs, you can connect multiple SAP Cloud Connector (SCC) instances to your subaccount. For more information, refer to: SAP Datasphere Documentation.
Ensure that the Location ID in Datasphere matches the Location ID in the SCC instance. If the Location ID is empty in SCC, do not specify any value in Datasphere. Once the Location ID is set in Datasphere, it cannot be edited. Additionally, in Datasphere, inputting the Location ID is the only step for configuring it. There are no other configurations to check. Therefore, if a Location ID is configured incorrectly in Datasphere, you will need to delete it and create a new one.

Keywords

cloud connector, location id, on-premise data sources, dsp tenant, sap cloud platform, sap datasphere , KBA , DS-SM , Space Management , DS-DI-CON , Connections , Problem

Product

SAP Datasphere all versions

Attachments

Sym.png
Symptom.png