Symptom
The following behavior occurs in SAP Analytics Cloud (SAC):
- When using the new User Management interface introduced in November 2025, the Edit User dialog does not display the correct or complete list of selected Teams for a user.
Environment
- SAP Analytics Cloud 2025.21.5
Reproducing the Issue
- Navigate to SAC > Security > Users.
- Select any user (make sure that user belongs to the teams).
- Click Edit User.
- Click Next until reaching the Team Assignment page (page 3).
- Observe that:
- Only some teams are displayed, or
- The list appears incomplete or empty,
- Even though the user has more teams assigned.
- Switch to the old User Management interface.
- Open the same user and verify that all teams are correctly displayed.
Cause
The issue is caused by a defect in the product.
Resolution
- The issue is fixed in the next Q4 QRC patch of SAP Analytics Cloud.
- Please refer to maintenance document.
Workaround:
To verify the accurate team assignments, use the Former User Management overview, where all assigned teams are correctly displayed.
- In the right side of the User's page, click on ''Show Former Interface''.
-
Use the old User Management interface to view and validate the correct team assignments.
This Knowledge Base Article, SAP‘s strategy, and possible future developments are subject to change and may be changed by SAP at any time for any reason without notice.
This document is provided without a warranty of any kind, either express or implied, including but not limited to, the implied warranties of merchantability, fitness for a particular purpose, or non-infringement.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- 2487011 - What information do I need to provide when opening a case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- SAP Analytics Cloud Connection Guide
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support
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