SAP Knowledge Base Article - Public

3684273 - Standard Email Token in Email Services [[CustomTaskResponsibleName]] not available for use - Onboarding

Symptom

[CustomTaskResponsibleName] token not available for use under "Insert Token" in (ONB) Custom Onboarding Task Initiated Template - Onboarding

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Admin Center > Email Services
  2. Active Templates > (ONB) Custom Onboarding Task Initiated Template
  3. Step 3 > Insert Token > [CustomTaskResponsibleName]
  4. Token not available in the list

Cause

This issue is identified as a bug.

Resolution

Our Engineering team is working on the permanent fix, code correction has been initiated, the fix will be deployed in 1H2026 (April/May'2026) release.

@Support Team: Please check Internal memo

Keywords

OBX, Onboarding, [CustomTaskResponsibleName], token, template, email services, active template, email status, not available, use, can't use, not visible, visible, OBX-41230, INC16701059, standard token, insert token , KBA , LOD-SF-OBX-EML , Notifications , Problem

Product

SAP SuccessFactors Onboarding all versions