SAP Knowledge Base Article - Public

3684834 - Project demand start and end dates in "manage project demand" app not updated after changes to Enterprise Project dates

Symptom

  • The "Manage Project Demand" app displays incorrect project demand start and end dates after changes are made to the Enterprise Project header or WBS Element start and end dates.
  • After saving the changes to the project start and end dates, filtering for the project in "Manage Project Demand" still shows the old start and end dates.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Change the start and end dates on the enterprise project header or WBS Element.
  2. Save the changes.
  3. Open the "Manage Project Demand" app and filter for the project.
  4. Observe that the demands still display the old start and end dates.

Cause

Demand dates are updated after a short delay due to workflow.

Resolution

When the project dates are updated, a workflow is triggered which updates the project demand dates. Therefore, you may not see the updated demand dates for about 60 seconds. You will then see they were updated by a workflow user (SAP_WFRT).

Please wait approximately 60 seconds and check that the project demand dates are updated.

Keywords

manage project demand, incorrect dates, enterprise project header, project demand start date, project demand end date, SAP S/4HANA Cloud Public Edition, Fiori UI, project logistics control, project financials control, date update issue, demand release behavior, workflow delay, demand date update , KBA , PPM-SCL-DMN-FIO , Fiori UI for Project Demand (Public Cloud) , PPM-SCL-STR , Project Structure (Public Cloud) , PPM-SCL-DMN , Project Demand (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions