SAP Knowledge Base Article - Public

3685029 - Using Autoflow To Update Field In SAP Sales/Service Cloud

Symptom

The desired behaviour is to create an autoflow that will update a field for a specific object, once it is created or updated with specific conditions met.

Environment

SAP Sales/Service Cloud Version 2

Reproducing the Issue

  1. Go to Settings.
  2. Search for Autoflow.
  3. Click Create Button and choose Rule.
  4. When configuring the rule, there is no option to choose "Update Field" as action.

Cause

This is currently not supported with Autoflow Rules. However, it is supported for Scheduled Autoflow Rules.

  1. Go to Settings.
  2. Search for Autoflow.
  3. Click Create Button and choose Scheduled Rule.
  4. When configuring the rule, there is option to choose "Update Field" as action.

Resolution

As mentioned, the functionality is currently not supported for Standard Autoflow.

However, there is an influence ticket for this feature. Please check it out below and you can see the status. You can also vote for it and follow for updates.

Influence Version

See Also

Refer to: SAP Influence Request

Keywords

sales organisation, update field, scheduled action, SAP Sales/Service Cloud, opportunity, field update, influence request, standard functionality, sales organisation field , KBA , CEC-CRM-AFL , Autoflow for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions