SAP Knowledge Base Article - Public

3685056 - Anonyms copy of the 360 form is not showing in completed folder of the Subject User

Symptom

When completing a 360 evaluation form a copy of the form should remain in the “Completed” folder of the evaluated collaborator. However, a copy remains with the creator and the collaborator only NOT in the subject user completed folder.

Environment

360 Multi-Rater

Reproducing the Issue

1. Login to the instance

2. Launch form for the user "X"

3. Move the form to the next step and add participant "Y"

4. Send the form to the next step and proxy as the participant "Y" to provide feedback

5. Submit the form

6. The participant "Y" has copy of the completed form

7. Now proxy as the subject user "X" -> no copy of the form in completed folder

Cause

System standard Design

Resolution

In 360 Review, the subject user does NOT receive a “completed copy” of the 360 form after each rater (anonymous or named) completes their feedback it is standard system design.

The subject will only see:

1. Final consolidated 360 report

-> but only when the 360 process is finished and the form reaches a step where subject feedback is visible, based on your route map.

2.  Not individual rater submissions

-> No subject ever receives a copy of what each rater submitted.

Keywords

completed 360 form, subject user, anonyms completed form, rater form, participant form, completed form , KBA , LOD-SF-MTR-FRM , Forms and Templates , Problem

Product

SAP SuccessFactors HCM Core 2505