Symptom
- Access the Data Access Control Read/Write access assignment panel of the dimension and check the "Selected Users" or "Selected Teams" list
- "Use Labels" or "Team Labels" on this panel has been selected as "ID" & "Description" or "Description"
- Observe that description of some Users or Teams would not appear on the "Selected Users" or "Selected Teams" list
Environment
- SAP Analytics Cloud 2025.21.5
Reproducing the Issue
- Log onto SAC
- Access the dimension table of one dimension with Data Access Control enabled
- Select the Write or Read column on this dimension table and click on the icon to open the data access control Read/Write access assignment panel
=> Observe that "Use Labels" or "Team Labels" on this panel has been selected as "ID" & "Description" or "Description" - Add the users and teams that are positioned towards the lower end of the "Available Users" or "Available Teams" list
- Apply this selection and close this data access control Read/Write access assignment panel
- Open this data access control Read/Write access assignment panel again and navigate to the "Selected Users" or "Selected Teams" list on the right side
=> Observe that description of these newly selected users and teams that are positioned towards the lower end of the "Available Users" or "Available Teams" list would not appear on this "Selected Users" or "Selected Teams" list - Scroll down "Available Users" or "Available Teams" list on the left side of this data access control Read/Write access assignment panel to the position of these newly selected users and teams
=> Observe that description of these newly selected users and teams that are positioned towards the lower end of the "Available Users" or "Available Teams" list would appear on this "Selected Users" or "Selected Teams" list
Cause
This issue is under investigation by development.
Resolution
This issue is under investigation by development.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an incident for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Getting Started with SAP Analytics Cloud
- Need More Help? Contact Support or visit the solution finder today!
Keywords
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SAP Knowledge Base Article - Public