Symptom
Subscriptions are not visible in the UI under "Permission Marketing" tab.
Environment
- SAP Marketing Cloud Edition
Reproducing the Issue
- Navigate to your marketing tenant
- Open the Spotlighting accounts app
- Search for the newly created account (using the provided account ID).
- Navigate to "Permission Marketing" tab.
- “Subscriptions of Account” shows no data, however you know that subscriptions for communication categories exist
Cause
- Standard system design.
Resolution
- Only Communication medium Email is supported by for the Newsletter scenario
- Use CommunicationMedium='EMAIL' in the entity set
See Also
Refer to: SAP Marketing Cloud API Documentation
Keywords
subscriptions not visible, spotlighting accounts, permission marketing, sap marketing cloud, email outbound communication, newsletter functionality, UI visibility , KBA , CEC-MKT-DM-PER , Marketing permissions , Problem
Product
SAP S/4HANA Cloud Public Edition all versions
SAP Knowledge Base Article - Public