SAP Knowledge Base Article - Public

3685527 - SAP Marketing Cloud - Marketing Subscriptions are not visible in Spotlighting Accounts app

Symptom

Subscriptions are not visible in the UI under "Permission Marketing" tab.

Environment

  • SAP Marketing Cloud Edition

Reproducing the Issue

  1. Navigate to your marketing tenant
  2. Open the Spotlighting accounts app
  3. Search for the newly created account (using the provided account ID).
  4. Navigate to "Permission Marketing" tab.
  5. “Subscriptions of Account” shows no data, however you know that subscriptions for communication categories exist

Cause

  • Standard system design.

Resolution

  1. Only Communication medium Email is supported by for the Newsletter scenario
  2. Use CommunicationMedium='EMAIL' in the entity set

See Also

Refer to: SAP Marketing Cloud API Documentation

Keywords

subscriptions not visible, spotlighting accounts, permission marketing, sap marketing cloud, email outbound communication, newsletter functionality, UI visibility , KBA , CEC-MKT-DM-PER , Marketing permissions , Problem

Product

SAP S/4HANA Cloud Public Edition all versions