SAP Knowledge Base Article - Public

3686212 - The screen appears blank when attempting to create an e-Verify case for a rehired employee - Onboarding

Symptom

A blank/white screen appears when attempting to create an E-Verify case for a rehired employee in SAP SuccessFactors Onboarding.

Environment

SAP Successfactors Onboarding

Reproducing the Issue

  1. Go to Admin Center - "Create E-Verify Case" 
  2. Enter the employee ID in the "Search for New hire" field.
  3. Select the employee.
  4. Observe that the screen becomes blank/white.

Cause

The issue occurs because there is already an open process for the affected candidate that is still active,this prevents the creation of a new E-Verify case.

Resolution

  1. Access the open process for the affected candidate.
  2. Navigate to "Manage Data".
  3. Select "Take Action".
  4. Choose "Make Correction".
  5. Set the status to "Cancelled".
  6. Save the changes.
  7. Trigger a new E-Verify process.
  8. Verify the "Create and Submit" status.
  9. The new E-Verify case creates successfully without blocking errors.

See Also

3341580 - E-Verify triggered with blank screen - Onboarding

Keywords

blank, screen, e-verify case, rehired,employee, onboarding, process,cancellation, create, submit, inactive, user, new, hire , KBA , LOD-SF-OBX-EVF , Everify , Problem

Product

SAP SuccessFactors Onboarding all versions