Symptom
A blank/white screen appears when attempting to create an E-Verify case for a rehired employee in SAP SuccessFactors Onboarding.
Environment
SAP Successfactors Onboarding
Reproducing the Issue
- Go to Admin Center - "Create E-Verify Case"
- Enter the employee ID in the "Search for New hire" field.
- Select the employee.
- Observe that the screen becomes blank/white.
Cause
The issue occurs because there is already an open process for the affected candidate that is still active,this prevents the creation of a new E-Verify case.
Resolution
- Access the open process for the affected candidate.
- Navigate to "Manage Data".
- Select "Take Action".
- Choose "Make Correction".
- Set the status to "Cancelled".
- Save the changes.
- Trigger a new E-Verify process.
- Verify the "Create and Submit" status.
- The new E-Verify case creates successfully without blocking errors.
See Also
Keywords
blank, screen, e-verify case, rehired,employee, onboarding, process,cancellation, create, submit, inactive, user, new, hire , KBA , LOD-SF-OBX-EVF , Everify , Problem
Product
SAP SuccessFactors Onboarding all versions
SAP Knowledge Base Article - Public