SAP Knowledge Base Article - Public

3686252 - Invoice Reference Field is Empty in the app "Manage Payment Requisition"

Symptom

In the app Manage Payment Requisition, it is observed that some payment strategy items do not display the Invoice Reference field. 

Environment

SAP S/4HANA Cloud Public Edition.

Reproducing the Issue

  1. Open the app Manage Payment Requisition.
  2. Select and open a payment requisition.
  3. Observe that some payment strategy items do not display the Invoice Reference field.

Cause

The absence of the Invoice Reference field in some payment strategy items is due to specific criteria not being met. The field will display in the following scenarios:

  1. Invoice Splitting: The invoice reference field is present when the invoice has been split. For fully paid invoices without splitting, the first number adequately represents the invoice itself to avoid redundancy.
  2. Mismatch between House Bank and Payment Method: When there is an inconsistency between the selected house bank and the payment method, the invoice reference field will be displayed.

Resolution

To ensure the Invoice Reference field is displayed when expected, consider the following:

  1. Verify that invoices have been split if the field is missing when expected.
  2. Check the alignment between the house bank and payment method. Ensure that they match to prevent the unnecessary absence of the field.

Keywords

Invoice Reference, payment strategy, Manage Payment Requisition, Invoice Splitting , KBA , FI-LOC-CM-CN , China , Problem

Product

SAP S/4HANA Cloud Public Edition all versions