Symptom
When saving changes in the Tenant Configuration, the following error message appears immediately:
"An error has occurred while saving the tenant configuration. Please try again later, or contact a system administrator."
Environment
SAP Datasphere
Cause
The background process typically completes successfully but user interface fails to refresh.
Resolution
In order to resolve the issue, follow the steps below:
- Select the Retry button.
-
A success message should appear, stating:
"The tenant configuration has been completed. The update may not be reflected on other pages immediately, and may take some time."
If the error message persists on the Tenant Configuration screen, the following steps are recommended:
- Save the new configuration as required.
- Allow a period of 1-2 hours for the system to process the changes.
- Re-check the Tenant Configuration screen.
- If the error message remains, select the Retry button.
- If the screen remains in an error state after this second retry, it is recommended to open a support ticket under component DS-PROV for further investigation.
Keywords
Retry, tenant configuration, memory, CPU, storage , KBA , DS-PROV , DWC Provisioning , Problem
Product
Attachments
| Pasted image.png |
SAP Knowledge Base Article - Public