Symptom
- Emails are not triggering from the On/Offboarding 1.0 module.
- All email in the mail queue are showing a status of "Failed".
Environment
SAP SuccessFactors Onboarding 1.0
Reproducing the Issue
- Navigate to Onboarding 1.0 Dashboard> Settings > Mail queue.
- Apply the filter.
- Observe the status of notifications as "Failed".
Cause
- Incorrect mail server configuration detected.
- The domain is not valid for the specified data center.
Resolution
- Update the domain to the correct configuration for specific data center. Please contact local IT for more help.
- Test the updated configuration to ensure emails are successfully sent.
(For SAP Support Only: please see internal memo)
See Also
Keywords
email failure, onboarding system, mail queue failed, smtp exception, mail server configuration, domain error, mail.dc084.sf.priv, mail.ams2.sf.priv, onboarding 1.0, notification failed, UAT system, troubleshooting emails, OBD, Failed, mail queue, incorrect domain, email server , KBA , LOD-SF-OBD-EML , Emails and Notifications , Problem
Product
SAP SuccessFactors Onboarding all versions
SAP Knowledge Base Article - Public