SAP Knowledge Base Article - Public

3686953 - Scheduled Publication Failure in Data Analyzer After 2025 QRC4

Symptom

  • SAC Data Analyzer is based on a live query.
  • "Automatically open prompt when insight opens" is checked.
  • Manual export of reports from the Data Analyzer succeeds without issues.
  • Error message encountered: "Info: We couldn't log you in. Please enable third-party cookies for connection XXX."

Environment

SAP Analytics Cloud 2025.21.5

Reproducing the Issue

  1. Attempt to schedule a publication for an insight in SAC Data Analyzer.
  2. Wait for approximately 15 minutes.
  3. Observe that the scheduled publication fails.
  4. Verify that manual export from the Data Analyzer is successful.
  5. Confirm that scheduling publications for a story with the same table and axis does not result in failure.

Cause

This is a known bug, the fix will be included in SAC Version 2025.21.8. 
It should be scheduled for deployment the week of 2025/12/08.
Note that this reflects the current state of planning and may be updated without notice.

Resolution

The fix will be included in SAC Version 2025.21.8.

Possible workaround:

  1. Select "Save As" in the save menu
  2. Uncheck "Automatically open prompt when insight opens"
  3. Save the insight

See Also

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Keywords

scheduled publication failure, sac data analyzer, qrc upgrade issue, third-party cookies error, publication failure, live connection, BW/S4 HANA, error message, export success, insight publication failure , KBA , LOD-ANA-DAN , SAC Data Analyzer , Problem

Product

SAP Analytics Cloud all versions