SAP Knowledge Base Article - Public

3687592 - Unable to Add Additional Service Items in Service Entry Sheet for Lean Services in S/4HANA Public Cloud

Symptom

  • System does not allow adding additional service items while creating a Service Entry Sheet (SES).

  • Only the original service item from the Purchase Order is available for entry.

  • Attempting to add a new SES item results in multiple validation errors.

  • SES does not accept manually entered service lines that are not part of the Purchase Order.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Create a Purchase Order with a single planned service item.

  2. Go to “Manage Service Entry Sheets” and create a new SES for the same PO.

  3. Try to add a new service item manually that is not part of the PO.

  4. System triggers errors because mandatory reference data cannot be determined.

  5. SES can only be created for the existing PO service item.

Cause

Standard system behaviour.

Resolution

  • To enable adding additional SES service lines, create or update the Purchase Order to include a Limit Item with the setting “Unplanned Services Allowed.”
  • Only limit items that support unplanned service entry.
  • For planned service items, the SES can only contain the service lines predefined in the PO. 

See Also

Refer to: recording services in service entry sheets

Keywords

service entry sheet, lean services, sap s/4hana public cloud, purchase order, service procurement, unplanned services, planned-service purchase order, limit item, additional service items, errors, blocked, mandatory information, service specifications, pricing, account assignment, performance period, limits, tolerances. , KBA , MM-PUR-SVC-SES-2CL , Service Entry Sheet for Service Procurement (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions