Symptom
Error message displayed: "Error ID 012 (Minimum amount for payment has not been reached)" in Manage Automatic Payments App.
Environment
SAP S/4HANA Public Cloud Edition
Reproducing the Issue
- Enter Manage Automatic Payments App.
- Schedule payment run.
- In Exception tab error message displayed: "Error ID 012 (Minimum amount for payment has not been reached)".
Cause
The error occurs because the total amount of the selected invoices for a specific payment method does not meet the minimum payment amount configured in the system. The system checks the minimum amount settings at two different levels:
- Company Code Level: A general minimum amount is set for all incoming and outgoing payments within a specific paying company code.
- Payment Method Level: A more specific minimum amount can be set for a particular payment method within that company code.
Resolution
Check the following two Configuration Activities and verify the minimum and maximum amounts set.
- 101001 'Set up paying company codes for payment transactions'.
- 101044 'Set up payment method per company code'.
Keywords
error id 012, minimum, maximum, payment amount, manage automatic payments app, payment method, FZ366, F110, configuration activity, 101001, 101044, F0770, F0 770 , KBA , FI-FIO-AP-PAY-2CL , Payment Apps (Public Cloud) , Problem
SAP Knowledge Base Article - Public