SAP Knowledge Base Article - Public

3688750 - Search results not working as intended in user screen after QRC 4 2025 update in SAP Analytics Cloud

Symptom

  • The user screen in SAP Analytics Cloud (SAC) has undergone significant changes following the QRC 4 2025 update.
  • The search box in the user menu is not functioning as intended, returning multiple matches for a search term, where only one result is accurate.

Environment

SAP Analytics Cloud 2025.21.6

Reproducing the Issue

  1. Log in to SAC.
  2. Navigate to Security -> Users, then use the search bar to search for some of the users either by ID or e-mail addresses and observe the discrepancy/fuzziness in the results.

Cause

  • The behavior is by design. With the introduction of the new "User Management UI", the search functionality was enhanced using the "Enterprise Search" component. This improvement enables a certain level of fuzziness in search queries (where values closer to 1 represent stricter matching) and supports substring matching.
  • As a result, the search may return entries even when the query is not an exact match to a specific column value, and results can include matches across not only User IDs but also multiple user attributes.
  • The current fuzziness threshold is configured at 0.77.

Resolution

  • Please consider creating an enhancement request.
  • Continuous Influence is a great program for customers and partners to share feedback and ideas that help enhance SAP solutions.

See Also

2424376 - How do you create an enhancement request and provide feedback for SAP Analytics Cloud? 

Keywords

SAP Analytics Cloud, SAC, user screen, search box, QRC update, search results, discrepancy, filter function, inaccurate matches, system administration, security, users, troubleshooting , KBA , LOD-ANA-LS , Licensing and Full User Equivalent , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud all versions