Symptom
Error "Your new user request is awaiting approval by your organization's administrator" is encountered during self onboarding connection setup in ich portal.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP ICH
Reproducing the Issue
- Navigate to the Manage Invitations tile.
- Send an invitation to the business partner.
- Business partner receives the email invite and accepts the invitation.
- Business user accepts the invitation and encounters the error message.
Cause
This is the system design
Resolution
- Log in to the ICH portal with admin role/access.
- Click on the Manage Users tile.
- Approve the request by clicking on User Request.
Once the admin user has approved the request, the business user must proceed with the following steps:
a. Log in to the ICH Portal (stage environment).
b. Click on the Manage Connections tile.
c. Select Activate connection and set it to Connected.
Keywords
ich portal, onboarding error, user request approval, self onboarding, manage invitations tile, manage users tile, manage connections tile, connection setup error, administrator approval, activation connection, your new user request is awaiting approval by your organization's administrator , KBA , IS-LS-ICH-OBT , ICH Onboarding , IS-LS-ICH , SAP Traceability Hub , How To
Product
Attachments
| Pasted image.png |
| Pasted image.png |
SAP Knowledge Base Article - Public