Symptom
You logged into the SAP Sales Cloud and SAP Service Cloud Version 2 tenant and faced an empty/blank screen as below:
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
- SAP Sales Cloud Version 2
- SAP Service Cloud Version 2
Cause
This could be happening because the logged User is not assigned to any Business Roles hence this is why you would be able to login in the tenant but not see anything.
Resolution
To correct it, please ask your ADMIN User to assign you a proper Business Role and then try again.
Keywords
empty screen, blank page, user without views , KBA , CEC-CRM-IAM , Identity and Access Management for SAP Sales/Service Cloud , How To
SAP Knowledge Base Article - Public