Symptom
Is it not possible to configure new custom statuses for an appointment entity.
Environment
- SAP Sales Cloud and SAP Service Cloud Version 2.
- SAP Sales Cloud Version 2.
- SAP Service Cloud Version 2.
Reproducing the Issue
- Go to the Settings.
- Go to the All Settings and search with the Appointment entity.
- In an Appointment entity click on the General to open it.
- Here, you do not see option to add or maintain any new statuses.
Cause
Currently, we only have option to maintain Duration, Category and Priority.
Resolution
This is the current system behavior.
Keywords
Appointment Entity, Status, Settings , KBA , CEC-CRM-APT , Appointment for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 all versions
SAP Knowledge Base Article - Public