Symptom
Users are unable to access the tenant as all accounts are locked.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Application and User Management workcenter
- Go to Business Users view
- Notice all the users are locked
Cause
A system web service could have triggered the lockout, or the administrator might have accidentally locked all user accounts
Resolution
Verify if any users have the Application and User Management work center assigned. If so, they can unlock the administrator account.
If only one user has this work center assigned, raise a support case to SAP to unlock the admin user.
Keywords
Lockout, Access, Login, User, Business Users, Admin , KBA , SRD-CC-IAM , Identity & Access Management , Problem
Product
SAP Business ByDesign all versions
SAP Knowledge Base Article - Public