SAP Knowledge Base Article - Public

3689552 - Access Details and Logon Credentials for SAP Signavio

Symptom

  • Request for access details and logon credentials for tenant.
  • User reported successful provisioning of a tenant/service, but login credentials and URL were not provided.
  • Login attempts resulted in a message stating "You don’t have permission to access the application".

Reproducing the Issue

  1. Has provisioned a new tenant/service.
  2. Has verified that the CIS tenant was automatically configured with a new application.
  3. Has confirmed that a new service instance was created in the SAP Cloud ALM global/subaccount.

Cause

No explicit cause was mentioned in the case information.

Resolution

  1. Verify the login URL provided: https://app-au.signavio.com/p/hub/login. (au in the URL is an example, host is per data center)
  2. Reset the password using the following URL: https://app-au.signavio.com/p/resetPassword. (same as above)
  3. Ensure that the first user in the workspace invites additional users to SAP Signavio.
  4. Confirm that the users are authenticated and have the required roles to access the application.
  5. If the issue persists, contact SAP provisioning team for further investigation.

Keywords

tenant access, logon credentials, provisioning issue, login error, password reset, CIS tenant, SAP Cloud ALM, workspace access, user authentication, access rights, SAP provisioning. , KBA , BPI-SIG-CA-SEC-UM-AM , Access Management for SAP Signavio , How To

Product

SAP Signavio Process Manager all versions