SAP Knowledge Base Article - Public

3689631 - Error "Unfinished synchronize G/L Account process" when Renumbering G/L Accounts - SAP S/4HANA Cloud Public Edition

Symptom

In "Renumber G/L Accounts" app, the following error message occurs:

"Unfinished synchronize G/L Account process in Test system" or
"Unfinished synchronize G/L Account process in Production system"

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open app "Renumber G/L Accounts"
  2. Start the mapping of G/L accounts
  3. Error "Unfinished synchronize G/L Account process" occurs

Cause

There is unfinished synchronization process in test or production system. 

The system prevents renumbering when the synchronization process for the respective account is not finished, as this may lead to database inconsistencies

Resolution

Open app Synchronize G/L Account Master Data to finish the synchronization process for respective account in test and production systems.

 

Keywords

unfinished synchronize G/L Account process, renumber G/L Accounts, renumber, mapping, synchronize G/L Account, unfinished , KBA , FI-FIO-GL-MD-2CL , Master Data Apps (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions