Symptom
- SAC screen hangs when switching to Map to Facts
Environment
- SAP Analytics Cloud Enterprise
Reproducing the Issue
- Open the model
- Navigate to "Data Management".
- Click to edit Import Settings on the existing job.
- Select "Step 2: Map to Facts" and scroll through the Source Columns.
- Observe that it takes a while to load the columns, and the browser becomes unresponsive.
Cause
This issue is currently under investigation by development.
Resolution
This issue is currently under investigation by development.
Keywords
performance degradation, sac, step 2, map to facts, import job, browser unresponsive, sac modelling, sac update, data management, mapping screen, slow loading, unresponsive browser , KBA , LOD-ANA-ML-DE , SAC Data Wrangling , Problem
Product
SAP Analytics Cloud all versions
SAP Knowledge Base Article - Public