SAP Knowledge Base Article - Public

3689667 - incorrect user search results in new user management interface in sap analytics cloud

Symptom

  • When searching for a specific User ID, the result includes multiple users instead of the intended single user.
  • This issue occurs since QRC4 release in the new user management UI.
  • No issue is observed in the Former User Interface.

Environment

SAP Analytics Cloud (Enterprise) 2025.21.6

Reproducing the Issue

  1. Log in to the SAC system.
  2. Navigate to Security -> Users.
  3. Enter the User ID in the search field.
  4. Observe that the search result includes multiple users instead of the intended single user.

Cause

The issue is currently under investigation by the development.

Resolution

The solution of this issue is currently under investigation. Please follow this KBA for updates.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

user search, incorrect results, multiple users, new user interface, sap analytics cloud, sac administration, qrc-4 release, user id search, security users, former interface, user management. , KBA , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud all versions