SAP Knowledge Base Article - Public

3690388 - Similar Ticket Recommendation displaying blank results

Symptom

When opening the Similar Ticket Recommendations tab, some of the results are displayed with a dash symbol instead of the ticket information.

Environment

Cloud for Customer

Reproducing the Issue

  1. Go to Tickets view
  2. Open a ticket
  3. On the Recommendations tab, see that some results are blank

Cause

When a recommendation is made by the model to a ticket that the business user does not have the business role necessary to view, it is displayed on the Recommendations tab as a dash, as to not give the user access to tickets that they should not have.

Resolution

This is the standard functionality of the system.

Keywords

C4C, ML, Machine Learning, Similar, Similar Ticket Recommendation, Recommendations, blank, dash, null, not showing , KBA , LOD-CRM-ML-SRV , Machine learning for service cloud , Problem

Product

SAP Cloud for Customer core applications 2508