SAP Knowledge Base Article - Public

3690551 - slowness in sap analytics cloud post-upgrade

Symptom

  • Slowness is reported in the production environment.
  • The issue is not limited to one story or model; multiple areas of SAP Analytics Cloud are impacted.
  • Many users, including administrators, are experiencing degraded performance.
  • Slowness is observed with the opening/editing of Import Model, Live data model, live connections, and Calendar API.

Environment

  • SAP Analytics Cloud (Enterprise)

Reproducing the Issue

  1. Log in to SAP Analytics Cloud Tenant.
  2. Access the model in the production or QA environment.
  3. Open the Calendar functionality or Modeler.
  4. Observe the slowness when performing standard operations such as navigating, opening models, or using Calendar features.

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

Refer to: How to collect a HTTP archive (HAR) file and Console Log file in SAP Analytics Cloud.

Keywords

SAP, SAC, sap analytics cloud, slowness, production environment, calendar functionality, degraded performance, live connections, import model, live data model, extreme slowness, calendar API, story design, visualizations , KBA , LOD-ANA-DES , Story Design & Visualizations , Problem

Product

SAP Analytics Cloud 1.0