SAP Knowledge Base Article - Public

3690707 - License type is not available in the new User UI in SAP Analytics Cloud (SAC)

Symptom

  • Since the SAC 2025 QRC4 update, the License Type is no longer visible in the user list in new users UI in SAC

Environment

  • SAP Analytics Cloud 2025.21.6

Reproducing the Issue

  1. Log onto SAC
  2. Navigate to Security-> Users
    => Observe that the new user UI has been applied
  3. Click on the "Select Columns" button on the right upper corner on this Users page and select the "License Type" column into this Users page
  4. Check the "License Type" column on this Users page
    => Observe that no license type would appear on this Column
  5. On this Users page, navigate to the left side, and click on the button "Show All Filter"
  6. On the following "Filter Settings" panel, click on "License Type"
    => Observe that no license would appear under "License Type" section on this panel

Cause

The issue is caused by a defect in the product. 

Resolution

This issue has been addressed in version 2025.21.9.

See Also

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped, sap analyst cloud, optimized, license, new user, UI , KBA , LOD-ANA-LS , Licensing and Full User Equivalent , Problem

Product

SAP Analytics Cloud 1.0