SAP Knowledge Base Article - Public

3691140 - Unable to Write Text in Ticket Timeline/Interactions When Replying To E-mail

Symptom

Unable to write text in the reply field of the ticket timeline/interaction.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Open the Ticket 123 (Where 123 refers to the Ticket ID).
  4. Go to the Timeline/Interaction tab.
  5. Select an e-mail.
  6. Click Reply.

Result: Unable to type text. 

Cause

  • The attribute in the content of the e-mail came to C4C. The attribute <div style=3D"display:none...> and 3D is breaking the parsing. The attribute should be like <div style="display:none...> without 3D.
  • This usually happens when HTML is copied from a quoted-printable encoded email.

*This attribute can only be checked in the MIME of the e-mail in the backend system.

Resolution

  • To cut the original content from the e-mail, and paste it back into the text as plain text, stripping it of all formatting.
  • For Windows, use Ctrl + X to cut the content and Ctrl + Shift + V to paste the content without formatting.
  • For Mac, user Command + X to cut the content and Command + Option + Shift + V to paste the content without formatting.

Keywords

ticket, timeline, interaction, reply, unable, can't, cannot, write, send , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-SC-EML , Email , Problem

Product

SAP Cloud for Customer core applications all versions