Symptom
Users are receiving an "Unable to load data" error on the Advance My Proficiency section within any attributes.
Environment
SAP SuccessFactors Learning
Reproducing the Issue
- Log into HCM > navigate to Growth Portfolio >
- Select which attribute is desired (skill, competency, attribute) >
- Now pick one specific skill/competency/attribute >
- Navigate to Advance My Proficiency section >
- "Unable to load data" error message displays.
Cause
During a full instance refresh (that is, where both BizX and LMS modules get refreshed together), a flag related to the Talent Intelligence Hub gets disabled on the Learning database.
Resolution
Our Engineering team has investigated the scenario and a patch is tentatively scheduled to be applied within the b2511p8 release version, as per the schedule available at SAP SuccessFactors - Patch Details.
This means that, after the above patch gets delivered, full refreshes should no longer cause this issue. However, partial refreshes (where only BizX or only LMS get refreshed) may still cause this same scenario to happen. For more details, please refer to the documentation from the 'See Also' section.
Please set this KBA as favorite in order to be notified on future updates to this document, as per 2171560.
See Also
Keywords
sf, sfsf, lms, learning, tih, attribute, skill, competency, unable, load, data, error, talent, intelligence, hub, growth, portfolio, refresh, full, partial, LRN-204157, WSM_ADOPTION, KI2505, KI2H2025 , KBA , LOD-SF-LMS-TIH , Talent Intelligence Hub , Known Error
SAP Knowledge Base Article - Public