SAP Knowledge Base Article - Public

3691895 - Error "No address number can be found" in app Manage Automatic Payments

Symptom

The error "No address number can be found" occurs during a payment run in Manage Automatic Payment app (App ID F0770), prevents payment media from being generated, although previous payment runs were performed as usual without any changes to configuration or Company code data.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Create Payment parameter in app Manage Automatic Payments.
  2. Schedule Payment.
  3. Enter the Payment Processed tab. 
  4. Select the payment, click View Log and observe Error message "No address number can be found" followed by "Job canceled after system exception ERROR_MESSAGE."

Cause

The error is a known issue of CE2508 release, related to the address information missing in company code data.

Resolution

  • This issue is included for fixing in CE2602 release.
  • For earlier version, maintain address data for the paying company code using Configuration activity - "Edit Addresses for Company Codes (SSCUI 105651)". In case the address has been created earlier with mandatory field Country/Reg left blank, and it is no longer editable, please reach out to your corresponding SAP CEE/CSM to raise an expert configuration request.

See Also

Keywords

payment run error, no address number can be found, payment not in batch, payment media not created, missing address information, SSCUI 105651, expert configuration request, CE2508, CE2602, payment apps public cloud, f110,  , KBA , FI-FIO-AP-PAY-2CL , Payment Apps (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions