Symptom
Users are unable to edit templates even if they are created by them.
The error message displayed is: "Non-admin users can only edit templates created by them".
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Work Center Service > Templates.
- Search for the specific template.
- Attempt to edit the template.
Cause
The corporate flag was enabled, restricting template editing to users with Admin rights.
Resolution
If you open the template, please check the "Corporate" flag in the template header.
It is correct that templates marked as corporate can only be edited by admin users.
See Also
Refer to: a href="https://www.example-link.com" SAP Note 123456 - Template Editing Restrictions /a
Keywords
template editing error, non-admin users, corporate flag, SAP Cloud for Customer, template permissions, editing restrictions, admin rights, error message , KBA , LOD-CRM-SC-TMP , Template , How To
SAP Knowledge Base Article - Public