SAP Knowledge Base Article - Public

3692456 - Header And Footer Are Missing in The Form Template of Tickets

Symptom

The tickets summary template does not display the correct header and footer as maintained in the template.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Tickets work center.
  2. Search and Open Ticket ID ABC (ABC means a ticket ID).
  3. Select Actions and open Generate Summary.
  4. Keep the template as "Service Request" and select Preview.

Observe that the header and footer are missing in the generated summary.

Cause

The form template used for Ticket ID ABC has different variants, all of which were missing the header and footer sections.

Resolution

  1. Go to Administrator work center.
  2. Select Form Template Maintenance view.
  3. Filter for template group XYZ (XYZ means a template group).
  4. Open the template in the Easy Form Editor.

Header and footer are not available in the templates, then reupload the form template with the correct header and footer sections using below steps:

  1. Go to Administrator work center.
  2. Select Form Template Maintenance view.
  3. Filter for template group XYZ.
  4. Select the template.
  5. Select upload option and choose "To Replace Existing Variant".
  6. Upload the file and publish the template.

After performing these steps, header and footer are displayed correctly in the generated summary.

Keywords

form template, service request summary, missing header, missing footer, template maintenance, output management, service request, summary generation, header logo, footer logo, form editor, template group, SAP Cloud for Customer , KBA , AP-RC-OUT , Output Management , Problem

Product

SAP Cloud for Customer core applications all versions