SAP Knowledge Base Article - Public

3692821 - Supplier field is empty in Manage Defects app

Symptom

  • A defect is created within a quality notification, however, the supplier information in the notification header is not transferred to the defect.
  • The "Supplier" field is empty in Manage Defects app for the defect.

Environment

SAP S/4HANA Cloud Public Edition

Cause

In the Manage Defects app, there are multiple available defect categories. Not all fields are relevant for all categories. For example, the "Supplier" field is not relevant for defect category "Notification Items Without Preceding Defects".
More information can be found in Selecting Defects of Different Categories.

Resolution

This is standard system design that cannot be changed.
Use the available fields for the defect category.

Keywords

Manage Defects, supplier field missing, quality notification, defect creation, notification header, defect category, defect transfer, notification items without preceding defects, empty , KBA , QM-QN-2CL , Quality Notifications (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions