Symptom
While applying to Jobs with CX, required screening questions are displaying incorrectly. They don’t allow Candidates to provide an answer to these Questions, so they cannot proceed with their application as a result. This issue appears to only affect Instances where single-stage applications is enabled.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Candidate attempts to apply to a Job Req in the new reimagined Workbench.
- On the Additional Information page, they see required screening questions, but are unable to provide an answer to them.
- The Candidate cannot proceed with the application.
Cause
This is a known issue.
Resolution
A Code Fix has been developed for this issue, and will be deployed in the H1 2026 Release. Dates are below;
Preview: 13th April 2026
Production 15th May 2026
Keywords
RCM-157481, mandatory, Reimagined, CX, submit. , KBA , LOD-SF-RCM-CAN-CX , Candidate eXperience redesigned , Problem
SAP Knowledge Base Article - Public