SAP Knowledge Base Article - Public

3693503 - Ticket Type Is Getting Changed In Ticket

Symptom

When an E-mail is sent to Closed Ticket, Ticket get Created and Ticket type is changed.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service Work Center.

  2. Navigate to Ticket.

  3. Open the Ticket ABC (ABC represents the Ticket Id).

  4. Observe that the Ticket type is not the one which is maintained in channel configuration.

Cause

  • When an email is sent to a closed ticket, it should move to Unassociated Emails as per standard system behavior.
  • However, in this case, the customer appears to be using custom logic to create a new ticket from these unassociated emails. 

Resolution

  1. This is standard system behavior.
  2. When a ticket is created for unassociated emails using custom logic, the system assigns the default processing type SRRQ (Service Request).
  3. It will not be determined from the channel configuration. 

See Also

Customer Services & Support Knowledge - Standard Behavior After Email Sent to Closed Ticket | HCSM

Keywords

Closed, Ticket type, LOD-CRM-SC-EML, Direction, Inbound, Email. , KBA , LOD-CRM-SC-EML , Email , Problem

Product

SAP Cloud for Customer core applications all versions