SAP Knowledge Base Article - Public

3693801 - Country/Region Field Not Auto-Populated for VE Partner Function During Email Triggering - SAP S/4HANA Cloud Public Edition

Symptom

Country/Region is not auto-populated for the VE partner function in the billing output request, causing email triggering to fail unless the field is manually maintained in 'Change Billing Documents(VF02)' app.

Environment

SAP S/4HANA Cloud Public Edition

Cause

The Country in the address structure could not be derived because the Telephone Country was not maintained in the 'Manage Workforce (F6097A)' app (only mobile details were maintained), and the Country/Region in the address structure is derived from the worker’s Telephone Country.

Resolution

  1. Open the 'Manage Workforce(F6097A)' app.
  2. Search for the Worker ID associated with the VE partner function (Sales Employee).
  3. Maintain the Telephone Country field.
  4. Save the changes.
  5. Recreate or re-trigger the billing output in 'Change Billing Documents(VF02)' app.
  6. Verify that the Country/Region field is now auto-populated in the billing output request and the email is triggered successfully.

See Also

Keywords

country/region field, VE partner function, email triggering, billing output request, worker, SAP S/4HANA Cloud Public Edition, telephone country field, manage workforce app, business partner configuration, worker id, sales employee , KBA , SD-BIL-GF-OC-2CL , Output Control Billing (Public Cloud) , CA-GTF-BUM , Business User Management , Problem

Product

SAP S/4HANA Cloud Public Edition all versions