SAP Knowledge Base Article - Public

3693984 - Access_Token cannot be got successfully when using API after migration SAC from NEO tenant to Cloud Foundry

Symptom

  • Access_Token cannot be got successfully when using API after migration SAC from NEO tenant to Cloud Foundry.

Environment

  • SAP Analytics Cloud (SAC)

Reproducing the Issue

  1. Migrate SAC tenant from NEO to Cloud Foundry.
  2. Run API in postman to get the Access_token using previous token URL and Oauth client setting.
    ==>Got error and cannot get the Access_token in postman.

Cause

  • Token URL is changed in SAC system after migration from NEO tenant to Cloud Foundry.

Resolution

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, migration, NEO, US2, US3, OAuth, update, change, token, client, secret, URL, CF, NEO, migrate, migration , KBA , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud all versions