SAP Knowledge Base Article - Public

3694244 - Custom task completion email is not getting triggered to responsible user

Symptom

Custom task completion email is not getting triggered to responsible user

Environment

SAP SF ONBOARDING

Reproducing the Issue

  1. Attempt to complete a custom task.
  2. Observe that the email recipient does not receive email as expected.

Cause

Email recipient was incorrect.

Resolution

  1. Conduct a retest using the correct recipient, specifically the onboarding user ID recipients builder.
  2. Verify that the email is successfully triggered to the appropriate candidate following the completion of the custom task.
  3. Confirm that the process is functioning as expected.

Keywords

custom task, email recipient issue,  onboarding user ID, email functionality, task completion, troubleshooting email, incorrect recipient, email resolution, recipient builder, onboarding , KBA , LOD-SF-OBX-NHA , New Hire Activities (activities, tasks, buddy, equipment) , Problem

Product

SAP SuccessFactors Onboarding 2505