Symptom
Custom task completion email is not getting triggered to responsible user
Environment
SAP SF ONBOARDING
Reproducing the Issue
- Attempt to complete a custom task.
- Observe that the email recipient does not receive email as expected.
Cause
Email recipient was incorrect.
Resolution
- Conduct a retest using the correct recipient, specifically the onboarding user ID recipients builder.
- Verify that the email is successfully triggered to the appropriate candidate following the completion of the custom task.
- Confirm that the process is functioning as expected.
Keywords
custom task, email recipient issue, onboarding user ID, email functionality, task completion, troubleshooting email, incorrect recipient, email resolution, recipient builder, onboarding , KBA , LOD-SF-OBX-NHA , New Hire Activities (activities, tasks, buddy, equipment) , Problem
Product
SAP SuccessFactors Onboarding 2505
SAP Knowledge Base Article - Public