SAP Knowledge Base Article - Public

3694303 - Partner not coming for selection in Installed Base Involved Party

Symptom

Partner not coming for selection in Installed Base Involved Party

Environment

SAP Service Cloud Version 2

Reproducing the Issue

  1.  Navigate to the Installed Base module.
  2. Go to the Involved Party section and click on the "+" button.
  3. Attempt to select "Partner" under Party Type. 
  4. Partner field not available.

Cause

Partner is not a standard field for Involved Parties within Installed Base

Resolution

A Custom Party Role can be added using the following Steps

  1. Go to User Menu
  2. Click on Settings
  3. Click on All Settings
  4. Search for Installed Bases
  5. Choose Custom Party Roles
  6. Add Party Role

Keywords

KBA , CEC-CRM-IB , Installed Base for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0