Symptom
Partner not coming for selection in Installed Base Involved Party
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Navigate to the Installed Base module.
- Go to the Involved Party section and click on the "+" button.
- Attempt to select "Partner" under Party Type.
- Partner field not available.
Cause
Partner is not a standard field for Involved Parties within Installed Base
Resolution
A Custom Party Role can be added using the following Steps
- Go to User Menu
- Click on Settings
- Click on All Settings
- Search for Installed Bases
- Choose Custom Party Roles
- Add Party Role
Keywords
KBA , CEC-CRM-IB , Installed Base for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0
SAP Knowledge Base Article - Public