SAP Knowledge Base Article - Public

3694591 - The values in the "Display Customer Summary - China" app are inconsistent with those in other apps - SAP S/4HANA Cloud Public Edition

Symptom

When using some apps, such as the "Display Line Items in General Ledger" app(F2217), to compare the relevant amounts of certain customers, it was found that the values of them were inconsistent.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Access the system.
  2. Use the "Display Customer Summary - China" app to query the balances of customer receivables and payables.
  3. Use the "Display Line Items in General Ledger" app to query the same balances.
  4. Compare the values between the two apps.

Cause

The balance changes resulting from the exchange rate assessment are not displayed in the "Display Customer Summary - China" app.

Resolution

If you want to compare the relevant amounts of customers in different apps to ensure the accuracy of the data, we do not recommend using the "Display Customer Summary - China" app. This is because it lacks the details of line items resulting from exchange rate fluctuations. We recommend using the "Display G/L Account Balances - Summary/Journal Entry Views" app for comparison purposes.

  1. Add the "Customer" column in the Display G/L Account Balances - Summary/Journal Entry Views app.
  2. Export the data to an Excel file.
  3. Filter the specified customer in the Excel file.
  4. Compare the numerical values between the two apps.

Keywords

numerical differences, display customer summary - China, display g/l account balances, Display Line Items in General Ledger, exchange rate adjustment, sap s/4hana cloud public edition, China Localization , KBA , FI-LOC-FI-CN , China , Problem

Product

SAP S/4HANA Cloud Public Edition all versions