SAP Knowledge Base Article - Public

3694856 - Service and Support Team changes are not visible in Case Timeline

Symptom

Service and Support Team changes are not visible in Case Timeline

Environment

SAP Service Cloud Version 2

Reproducing the Issue

  1. Go to Cases
  2. Update Service and Support Team value
  3. Check Cases Timeline
  4. No Record shows change to Service and Support Team

Cause

A standard event for the Service and Support Team is not currently available in the Timeline Configuration within the Case entity

Resolution

If you require this to be available, it would need to come as a new enhancement for the system, which you will need to raise via the SAP Influence Portal.

Another possibility is to create a Custom Timeline Event to inform the Service and Support Team change, but this would require you to develop your own logic.

Keywords

Timeline, Custom Logic, Service and Support Team, Changes, Enhancement, Influence , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , CEC-CRM-TIM , Timeline for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0