SAP Knowledge Base Article - Public

3695916 - In 'Manage Outgoing Checks' app output tab shows no data available

Symptom

In the 'Manage Outgoing Checks' app, the cheque status is displayed as 'Printed' in the output type. When opening the check, the output tab shows no data available.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP S/4HANA Cloud Public Edition

Cause

The payment method is configured with the payment medium format 'CHECK', which is not supported for standard outgoing check printing.

Resolution

Update the payment method configuration to use the correct payment medium format 'CHECK_OM'.

Steps to Correct the Configuration

  1. Go to Configuration Set Up Payment Methods for Each Country/Region(SSCUI ID: 101972).
  2. Locate the relevant Payment Method (C – Check).
  3. Change the Payment Medium Format from: CHECK to CHECK_OM.
  4. Save the configuration.

Re-run the payment using the 'Manage Automatic Payments' app and verify the check output using the 'Manage Outgoing Checks' app.

See Also

  • 2790657 - No output file for check in app Manage Automatic Payments
  • 2698207 - Check not automatically printed out

Keywords

cheque status, printed output type, blank output tab, manage automatic payments, manage outgoing checks, payment method C, CHECK_OM format, SAP Notes 2790657, SAP Notes 2698207, outgoing check printing. , KBA , FI-FIO-AP-PAY-2CL , Payment Apps (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions

Attachments

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