SAP Knowledge Base Article - Public

3696804 - Automatic reminder emails for expired approval cases

Symptom

Our users are currently getting SAP Signavio emails that the expiration date expired and there is not an open approval case for this process.

Environment

Approval Workflow for SAP Process Governance.

Reproducing the Issue

  1. Publish a process with an expiration date in SAP Process Governance.
  2. Allow the expiration date to pass without creating a new approval case or resolving an existing approval case.
  3. Observe that automatic reminder emails are sent to users.

Cause

The automatic emails are generated by the SAP Signavio Process Manager system when expiration dates for published processes have expired, and either no approval case is open or an existing approval case remains unresolved.

Resolution

  1. Review the expiration dates of published processes in SAP Signavio Process Manager.
  2. Ensure that a new approval case is created or resolve any existing approval cases for processes with expired expiration dates.
  3. Refer to the user help page for detailed guidance on managing approval expiration and reminder emails:

SAP Process Manager Workspace Admin Guide - Approval Expiration.

See Also

Refer to: SAP Process Manager Workspace Admin Guide - Approval Expiration.

Keywords

automatic emails, inactive cases, expired approval cases, sap process governance, reminder emails, approval workflow, expiration dates, unresolved approval case, published processes, process manager, approval expiration. , KBA , BPI-SIG-CA-AWF , Approval Workflow for SAP Signavio , Problem

Product

SAP Signavio Process Governance all versions ; SAP Signavio Process Manager all versions