SAP Knowledge Base Article - Public

3698168 - Bank reconciliation account status cannot be modified in manage bank accounts app

Symptom

The "Bank Reconciliation Account" status cannot be enabled after switching to a G/L account with the "Bank Reconciliation Account" type in the Manage Bank Accounts app.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open the Manage Bank Accounts app.
  2. Navigate to the bank account details - House Bank Account Connectivity.
  3. Click on the Edit button.
  4. Switch to the G/L account with the "Bank Reconciliation Account" type.
  5. The "Bank Reconciliation Account" status does not change from 'No' to 'Yes'.

Cause

This is the standard behavior of the system.

Resolution

Modify the G/L account to one that has the "Bank Reconciliation Account" type, and then apply and save the changes.

Note: If the "Bank Reconciliation Account" status does not match the assigned account type, it is typically because the account type was modified in the Manage G/L Account Master Data after the bank account was initially configured in the Manage Bank Accounts app. This creates an inconsistency.

Keywords

Bank reconciliation account, Manage Bank Accounts app, g/l Account, house bank account connectivity, option enabled, flag , KBA , FIN-FSCM-CLM-BAM-2CL , Bank Account Management (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions