SAP Knowledge Base Article - Public

3698495 - Employee name appears twice in Decline confirmation popup for Growth Portfolio Workflow

Symptom

When a manager attempts to decline a skill or competency proficiency change in workflow approval request, the system displays a pop-up message where the employee name is repeated twice.

The message reads: "The system will cancel this item (Review proficiency level changes for Employee Name for Employee Name) and notify the request initiator (Employee Name). Are you sure you want to decline?"

Environment

SAP SuccessFactors Growth Portfolio

SAP SuccessFactors Talent Intelligence Hub

Reproducing the Issue

  1. You have a workflow set for Proficiency Level Changes in Growth portfolio per the guide: Using Workflow for Proficiency Level Changes | SAP Help Portal
  2. Send one Proficiency Level Change for approval.
  3. Proxy a manager and click any request pending approval.
  4. Click on 'Decline' and observe the pop-up message.

Cause

This is a known minor issue to be fixed in next releases.

Resolution

The solution of this issue is currently under investigation. Please follow this KBA for updates.

See Also

3595925 - Home Page Card for Proficiency Level Changes Workflow - 1H 2025 Release - SAP for Me

Keywords

KI1H2025, TIH, GP, Growth Portfolio, Talent Intelligence Hub, employee name repeats, decline confirmation popup, workflow, skill proficiency change, workflow approval request, pop-up message issue, duplicate name, workflow decline, WSM-32259. , KBA , LOD-SF-TIH-POR , Growth Portfolio , Known Error

Product

SAP SuccessFactors Performance & Goals 2505