Symptom
After completing goods receipt with serial number in EWM, the serial number for the specific stock is missing in the warehouse monitor.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- In the Change Inbound Deliveries app, enter the serial number and click "Goods Receipt".
- Go to the Warehouse Monitor app, navigate to Stock and Bin > Physical Stock, search for the product, then click "Serial Number" at the top.
Cause
One of the possible reason is that the serial number profile has assigned as A (at document item level).
The Serial Number Profile A enables serial number entry in both inbound and outbound deliveries.
However, after goods receipt, the product behaves as if it did not require serial numbers so the serial numbers cannot be confirmed in stock.
This is a standard behavior in S/4 HANA Cloud Public Edition system.
Resolution
Change the serial number profile to C (at stock level), which assigns serial numbers at the stock level. This will enable confirmation of serial numbers in stock.
Keywords
serial number, warehouse monitor, stock, warehouse task, serial number profile, inbound delivery, goods receipt, warehouse task, stock management, serial number , KBA , SCM-EWM-DLP-2CL , Delivery Processing (Public Cloud) , Problem
SAP Knowledge Base Article - Public