Symptom
- Error message: "kernel uasetalarm: no more alarms available"
- Error message: "server uasetalarm: no more alarms available"
- Error message: "Error: 11006, Severity: 20, State: 1"
- Error message: "Unable to set a kernel alarm; manager is unable to run."
- Repeated stack traces observed in the system logs.
Read more...
Environment
- SAP Adaptive Server Enterprise 16.0
Product
SAP Adaptive Server Enterprise all versions
Keywords
kernel uasetalarm, no more alarms available, error 11006, severity 20, state 1, SAP ASE, number of alarms, sp_monitorconfig, stack trace, alarm saturation, Configured Shared Memory Dump, CSMD, synchronous replication environment, alarm configuration, active alarms , KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , Problem
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview