SAP Knowledge Base Article - Public

3699356 - Unable to Access v2 System – 404 Error Displayed After Login

Symptom

User is unable to access the v2 system. After login, a 404 Error page is displayed.

Error:
404 – Page Not Found

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

  • SAP Service Cloud Version 2 
  • SAP Sales Cloud Version 2 

Reproducing the Issue

  1. Login to the SAP system.
  2. After successful authentication, the system displays a 404 error page.
  3. User is unable to proceed further.

Cause

The issue typically occurs when the tenant status in SAP is not active.

Possible reasons:

  • The tenant has been deleted.
  • The tenant is not live / inactive.

Resolution

Admin must verify the tenant status in SAP For Me. Confirm whether the tenant is Live or Deleted

If Tenant is Live:

  • Verify correct URL is being used.
  • Clear browser cache and retry.
  • Create a case to CEC-CRM-CO-OPS

If Tenant is Deleted:

  • Tenant access is no longer available.
  • Contact the SAP Sales Team.

Keywords

lost access, sap tenants, tenant deleted, 404 error, inaccessible tenant, sap crm cloud, deleted tenant status , KBA , CEC-CRM-CO-OPS , Operations , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0

Attachments

404 Error.png